Knowledgebase
George Katsoudas Help Desk > Contact Us > Knowledgebase

Search help:


I get an error that says headers already sent and pluggable.php with WP Empire Builder

Solution

If you get an error similar to:

Warning: Cannot modify header information - headers already sent by (output started at /home/user/public_html/some-domain.com/wp-admin/includes/template.php:1657) in /home/user/public_html/some-domain/wp-includes/pluggable.php on line 866


... then this likely means that you have an older version of WP Empire Builder. Please find instructions on how to update to the latest version here.

Related articles How can I update to the latest version of WP Empire Builder?
WP Empire Builder won't acccept my cPanel credentials, but I know they are correct
I need to download the latest updated version of a plugin
A Wordpress plugin gives me an error
I see an FTP login screen when trying to upgrade my site to Empire version with WP Empire Builder
Article details
Article ID: 45
Category: WP Empire Builder
Date added: 2012-06-10 08:10:41

 
« Go back

 
Powered by Help Desk Software HESK, brought to you by SysAid